[phpBB Debug] PHP Notice: in file /viewtopic.php on line 170: Illegal string offset 'forum_id'
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 174: Illegal string offset 'forum_id'
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4283: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4285: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
Craym • Consulter le sujet - [RESOLU] Erreur avec l'envois de Mail
Page 1 sur 1

[RESOLU] Erreur avec l'envois de Mail

Nouveau messagePublié: 17 Juil 2017, 12:12
par Dexter
Bonjour,

j'essaye d'envoyer des mails automatique avec une adresse email tiré d'une base de donnée mais à chaque fois j'ai la même erreur
missing or malformed local part (expected word or "<")

This address has been ignored. There were no other addresses in your
message, and so no attempt at delivery was possible.


Je ne comprends pas pourquoi j'utilise le même type de code pour la confirmation d'inscription et cela fonctionne parfaitement

Cordialement

Re: Erreur avec l'envois de Mail

Nouveau messagePublié: 19 Juil 2017, 14:20
par Craym
Bonjour,

Si le système vous indique une erreur c'est donc qu'il y a bien quelque chose qui ne fonctionne pas comme espéré. Vérifiez votre code (et surtout toutes les variables) et réessayez jusqu'à que cela fonctionne.

;)