Craym • Consulter le sujet - [EN COURS] Keepass/keefox

[EN COURS] Keepass/keefox

Problème avec votre logiciel de FTP ? Firefox ou Chrome refusent de centrer votre image ? Venez parler ici de tous vos problèmes de logiciel

[EN COURS] Keepass/keefox

Nouveau messagepar David » 06 Avr 2014, 17:32

Bonjour,
Il à été installé et en fonctionnement sans problème.
J'ai été embêter avec Firefox pour d'autre raison.
J'ai du réinstaller keepass et keefox.
Maintenant problème avec mot de passe, je doit le rentrer plusieurs fois, et il me demande la base de mot de passe, hors j'en veux pas, je veux juste une base de donnée.
Keepass ne se lance pas au démarage de firefox alors qu'il est déjà démarrer.
Bref, il ne fonctionne plus comme avant, j'ai désinstaller keepass et keefox, ainsi que les dossiers dans programfiles appdata etc, partous ou j'ai pu trouver les dossiers corespondant, je réinstalle le tous, mais toujours le même défaut.
Comment faire pour bien tous effacer et réinstaller depuis le début ?
David
 
Message(s) : 2
Inscription : 06 Avr 2014, 17:23

Re: Keepass/keefox

Nouveau messagepar Craym » 08 Avr 2014, 15:44

Bonjour,

Avez-vous vérifier que Keepass fonctionnait bien seul ? Sans le plugin keefox, en utilisant ctrl-v, vous devriez être au moins capable de coller vos mots de passe dans vos pages.
Si tout cela fonctionne alors le plugin a un problème et il vous faudra peut-être devoir réinstaller keepassHTTP, plugin nécessaire pour que le tout fonctionne.

;)
Avatar de l’utilisateur
Craym
Site Admin
 
Message(s) : 1073
Inscription : 09 Juin 2010, 16:29

Re: [EN COURS] Keepass/keefox

Nouveau messagepar David » 14 Avr 2014, 11:09

Bonjour,
Merci pour votre réponse, mais j'ai rien compris :)
Le problème est résolu, j'avais la case cochée dans outils, options, onglet sécurité, "utiliser un mot de passe principal".
Donc j'étais obligé d'entrer à chaque ouverture du navigateur le mot de passe et en plus fonctionnait mal avec keepass et keefox.
David
 
Message(s) : 2
Inscription : 06 Avr 2014, 17:23

Re: [EN COURS] Keepass/keefox

Nouveau messagepar stromboli » 10 Mars 2016, 20:48

Bonjour, :D

Sous Windows 10 Pro, j'ai installé Keepass 2.32 et keefox 1.5.4.. J'ai importé mes adresses Roboform (très bon mais qui m’énerve prodigieusement lors de mises à jour de Firefox). Après une période d'apprentissage, tout c'est bien passé. Une petite question cependant concernant Keefox: dans ma base de données Keepass, j'ai un dossier "Default Profile" qui contient tous mes sous-dossiers de liens. Il y a bien sur d'autres dossiers "Banque à domicile", "Général", "Internet",.... Lorsque j'ouvre "Entré" dans Keefox lors de l'utilisation de Firefox, il n'y a que les sous-dossiers de mon dossier "Default Profile" qui s'affiche. Ils contiennent bien les liens que j'y ai sauvegardé. J'ai recherché sur les réglages et paramètres des 2 programmes, mais rien trouvé. Cela implique que si je veux que mes liens soient exploitable à travers Keefox, je ne peux les sauvegarder que dans ce dossier et pas les autres :( .Quelqu'un aurait-il une idée?

Merci
stromboli
 
Message(s) : 1
Inscription : 10 Mars 2016, 20:17


Retour vers Logiciel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)